Alienware 17 R4 headphone jack not working

Alienware 17 R4 headphone jack not working

  • 52

Sloth_Guardian

 

     So, I got an Alienware 17 R4 yesterday or so, and the headphone jack isn't working.  Before posting here, I, of course, went to Google to see if I could find a solution.  Ended up just wasting time trying to uninstall and re-install drivers, mess around in the options, nothing seemed to work.  I have the most recent audio drivers for the laptop (downloaded from Dell's site) and it came with Windows 10 already, not upgraded from something like Windows 7 or 8.1, which seemed to have worked, rather than this.  (All audio coming from the laptop speakers are fine - nothing is shut off, I simply have no audio coming through the headphones, as if they're never being plugged in in the first place).

     When I plug the headphones in (they're very similar to Apple headphones from what I know, work fine on other things such as phones or other laptops), nothing shows up under Playback or Recording devices.  I haven't seen any problems posted about this recently, which leads me to believe​ most people who have this problem (if any) manage to fix it through the old posts.  I was just wondering if there may be something I missed trying, did wrong, etc, that was causing this not to work or if anybody here has feedback.  Thanks in advance if this gets fixed, and sorry if it's a repost of a problem that was previously fixed.

Replies 6

lagunascorpio

I was having the exact same problem. Tried to upgrade the driver, but Windows keeps reinstalling the old one with every reboot. Infinite loop.

​After wasting an entire day not getting work done... at 11:10 PM I got pissed and started throwing hail marys. Tried unplugging & plugging the headphones with the sound manager properties window open, etc. Tried plugging the headphones into the mic jack.

​Guess what finally fixed the problem:

​I pushed in HARDER on the headphones connector... and it popped in deeper with a solid "click".

​Boom. Headphones dialog popped up... and everything is working.

​So... put some stank on it.

 

 

 

 

 


SYHAP

Thank you for reminding me that just when I thought I was indeed the smartest man in the World...

...I really wasn't.


Taoimean

I want to thank you so much for this thread. I had figured out that they worked if I pushed them in really hard and held them there, but the second I let go, no dice.

Pro tip: They click into place. If you haven't heard them click, they aren't in far enough.


Arloff12

you're a life saver @Taoimean busted my ass for three days trying to look for a solution... and it was just the click hahahahaha thanks!


The Torrent

oh my god life saver thanks so much!!!


L31FY

Push until click and if that won’t work then the little board that controls those jacks and I think a USB port or two may have gone bad. Hopefully you’re just missing the click and being too careful like the rest of us were and not actually experiencing a hardware issue.