FORUMS

Top Earners This Week
1
creativem0dz Points: 481
2
Phelios Points: 469
3
o_OnMyOwn Points: 435
4
magicolli Points: 429
5
S3ldon Points: 392
6
Mr. Pokeylope Points: 381
7
0geid Points: 378
8
tlemkelde Points: 375
9
StarColonel Points: 373
10
mrcornfed Points: 372

"Alien Invasion!" displays incorrectly

  • 1

After pressing "Start Quest", I get the game displayed as a 900x150 banner at the top of the browser window. It is near impossible to play at this tiny size. If I refresh the page enough times, it may or may not display normally eventually. The only other thing I can do is play full screen, but on large monitors that makes for a horrible experience.

Does anyone have a solution to this problem?

FYI: Posted the problem in the "Site Bug Reports" forum

Edited
Replies • 10
The Terror That Flaps in the Night

I've had that randomly happen a few times, but not often enough to be annoyed enough to seriously go look for a solution.
Keeping an eye on this though.



It won't even load for me today. The three dots just endlessly blink.


Gold Master
Ryan1456 said: 1h

The three dots just endlessly blink.

Just click them again. I had the same issue.


Galactic
atfixteam said: 2d
Ryan1456 said: 1h

The three dots just endlessly blink.

Just click them again. I had the same issue.

Yea happens to me everytime if I click once I just click a few times till the game pops up.


Galactic

This only happens to me when I switch tabs after hitting the start button. If you stay on site until it finishes loading it should be fine.





steamhackor said: 4d

Have you tried other web browsers?

Trying other web browsers is not a solution. Things should work in all web browsers.