FORUMS

Top Earners This Week
1
DAMNEMESIS Points: 1,000,088
2
ieve97 Points: 508
3
Vendal Points: 229
4
stakill Points: 219
5
twisted61 Points: 214
6
darkopus Points: 207
7
decizion Points: 206
8
Xanthi Points: 200
9
Florin108 Points: 187
10
phrostb Points: 179

"Alien Invasion!" displays incorrectly

  • 1

After pressing "Start Quest", I get the game displayed as a 900x150 banner at the top of the browser window. It is near impossible to play at this tiny size. If I refresh the page enough times, it may or may not display normally eventually. The only other thing I can do is play full screen, but on large monitors that makes for a horrible experience.

Does anyone have a solution to this problem?

FYI: Posted the problem in the "Site Bug Reports" forum

Edited
Replies • 10
The Terror That Flaps in the Night

I've had that randomly happen a few times, but not often enough to be annoyed enough to seriously go look for a solution.
Keeping an eye on this though.



It won't even load for me today. The three dots just endlessly blink.


Gold Master
Ryan1456 said: 1h

The three dots just endlessly blink.

Just click them again. I had the same issue.


Beep Beep the Hogwarts is mine
atfixteam said: 2d
Ryan1456 said: 1h

The three dots just endlessly blink.

Just click them again. I had the same issue.

Yea happens to me everytime if I click once I just click a few times till the game pops up.


Galactic

This only happens to me when I switch tabs after hitting the start button. If you stay on site until it finishes loading it should be fine.





steamhackor said: 4d

Have you tried other web browsers?

Trying other web browsers is not a solution. Things should work in all web browsers.